Extreme Kälte = Schlechter GPS Empfang?

Allgemeine Fragen zu GPS und verwandten Themen

Moderator: Roland

Extreme Kälte = Schlechter GPS Empfang?

Beitragvon gorn79 » 25.01.2006 - 22:37

Hallo,
ich habe seit kurzem extreme Probleme beim GPS Empfang und zwar dauert es Ewigkeiten bis ich den ersten Fix bekomme.

Meist dauert es 15 Min. und länger. Vor ein paar Wochen hat es an der Gleichen Position und dem gleichen Auto nur 1 – max. 3 Min gedauert (beim Kaltstart der GPS Maus) bis ich den ersten Fix hatte. Den Akku habe ich nicht entfernt / bzw. entladen oder so.

Ein Beispiel:

Vorgestern in Berlin (-10°C) bin ich mittags ca. 12:00 aufgebrochen erster Fix nach 15Min - Positionsbestimmung aber ohne Probleme!

Auf dem Rückweg abends (ca. -18°C) 18:00 erster Fix nach 15-20Min
Positionsbestimmung katastrophal (Navigationssoftware spielte in den ersten 10 Min. total verrückt. Erst auf der Autobahn wurde es besser!)


Kann das an den extremen Temperaturen liegen dass der Empfang so schlecht ist?
gorn79
 

Beitragvon Roland » 25.01.2006 - 23:28

Hallo,

ich hänge mich hier mehr als Theoretiker rein.
Unten bei "GPS in der Praxis" habe ich eine Quelle gepostet, die besagt, dass Regen, Schnee und Wolken GPS nicht beeinflussen können.

Wohl ein Wasserfilm auf der Antenne.
Oder ein Eisfilm auf der Windschutzscheibe ?

Grüße Roland
Benutzeravatar
Roland
 
Beiträge: 2051
Registriert: 18.02.2004 - 22:33
Wohnort: Wusterhausen(Dosse)

Beitragvon gorn79 » 25.01.2006 - 23:43

Roland hat geschrieben:Hallo,

ich hänge mich hier mehr als Theoretiker rein.
Unten bei "GPS in der Praxis" habe ich eine Quelle gepostet, die besagt, dass Regen, Schnee und Wolken GPS nicht beeinflussen können.

Wohl ein Wasserfilm auf der Antenne.
Oder ein Eisfilm auf der Windschutzscheibe ?

Grüße Roland


Also Scheiben sind Eisfrei/Trocken gewesen und die Luft war auch Trocken & Wolkenfrei nur eben sehr kalt (bis -18°C)

Ich bin die selbe Strecke vor ein paar Monaten (im Sommer) gefahren kein Problem erste Fix so zwischen 40sec und 2 Min.

Es ist nur auffällig das der erste Fix plötzlich so lange braucht. Gestern hatte ich z.B. am Ende der Fahrt 5 Sateliten empfang und heute Morgen dauerte es wieder länger als 12 Min bis zum Fix :-( das ist wirklich nicht angenehm bei solchen Temperaturen im Auto zu sitzen und darauf zu warten das man endlich GPS Daten bekommt.

Ach ja ich benutze eine NAVILOCK BT-338 BT Maus die auf dem Armaturenbrett direkt an der Windschutzscheibe liegt (Ford Ka (keine Metallbedampfte Scheibe!))
gorn79
 

Beitragvon JLacky » 26.01.2006 - 01:00

gorn79 hat geschrieben:
Roland hat geschrieben:Ach ja ich benutze eine NAVILOCK BT-338 BT Maus die auf dem Armaturenbrett direkt an der Windschutzscheibe liegt (Ford Ka (keine Metallbedampfte Scheibe!))

Ist denn diese GPS-Maus auf diese tiefen Temperaturen abgekühlt?

Wenn ja, würde ich mal in den technisches Spezifikationen nachsehen, in welchem Temperaturbereich die Maus überhaupt arbeitet.

Außerdem könnte ich mir vorstellen das das zum einen dem Akku nicht gefällt, und ggf. die Spannung abfällt. Und zum anderen ist natürlich die Frage wie gut die Temperaturkompensation des internen Zeitgebers ist. Wenn der interne Tackgeber bei solch tiefen Temperaturen nicht korrekt arbeitet, kann der Empfänger nicht mit den Satelliten syncronisieren. Das wäre eine Erklärung für die langen Zeiträume bis zum ersten Fix.

mfg
JLacky
JLacky
 
Beiträge: 221
Registriert: 03.02.2005 - 22:06

Beitragvon gorn79 » 26.01.2006 - 01:21

hmm das könnte eine erklärung sein (das würde auch erklären warum das Navi in den ersten 10 Min verrücktgespielt hat, nach 10 Min kann sich das Auto schon genug aufgeheizt haben *hab ich aber nicht drauf geachtet*.. nur schwer zu überprüfen denn sogar drinnen in der Wohnung muss ich den Empfänger ans Fenster halten um einen Fix zu bekommen und da ist es fast so kalt wie im Auto...

Hat jemand einen Tipp wie ich die GPS Maus am besten warmhalten kann?
gorn79
 

Beitragvon andreas.wernicke » 26.01.2006 - 12:07

Hallo gorn79,


ich möchte nur nochmal auf den Thread verweisen, bei dem Roland schon geantwortet hat. Wie Du unter "GPS in der Praxis" siehst, hatte ich vor einigen Tagen in Berlin ähnliche Probleme.

Ich habe das Handgerät im freien verwendet und kam mit frischen Akkus gerade aus Innenräumen, weswegen ich Autoscheiben und Betriebstemperatur eigentlich ausschließen kann.

Weitere Infos unter dem dort laufenden Thread.


viele Grüße

Andreas
andreas.wernicke
 

Beitragvon Hartmut » 26.01.2006 - 14:27

moin,
ich hetz mal ein bißchen, von wegen regen und so macht nix. siehe auch wohin der andreas verweist.
so nun zum hetzen: rauchen schadet nicht ihrer gesundheit, gez. dr. med. MARLBORO :shock: :D
wenn sauwetter mir meinen TV satelittenempfang lahmlegen kann, denn geit dat auch mit GPS !!!
da hab ich noch was, wo ich nicht so genau weiß, stichwort ionosphäre oder so. nicht zu vergessen störstrahlungen.
hätte ich fast vergessen, ich hatte mal meine maus ca 40 cm unterhalb der autoantenne plaziert, da ging nix mehr.

bis denn
:mrgreen: :mrgreen: :mrgreen:
ich bin zwar verantwortlich, für das was ich sage, aber nicht dafür, wie du es verstehst.

rechtschreibfehler sind gewollt und deswegen mit voller Absicht erstellt. wer welche findet, darf sie behalten, verschenken oder auch versteigern.
Benutzeravatar
Hartmut
 
Beiträge: 815
Registriert: 25.05.2004 - 18:56
Wohnort: Prachuab Khiri Khan 11°44'37"N 99°47'17"E

Beitragvon gorn79 » 26.01.2006 - 15:56

Nun mir ist klar das Wolken, Regen oder Schnee den Empfang beeinträchtigen in meinem Fall jedoch ist keines davon eingetreten.

Himmel war klar, Luft war trocken nur sau kalt ist es. Ich bin gestern Abend sogar mal rausgefahren und hab mich aufn großen Parkplatz gestellt (360° freie Sicht in den Himmel und keine Wolkenkratzer oder Große Bäume). Ich hab dann die Maus an die Windschutzscheibe gelegt und per PPC und GPS Info beobachtet was sich tut.

Nach Minuten hat er 3 Satelliten geortet, Signal war aber zu schlecht um einen Fix zu bekommen. Ich hab dann per Software einen Kaltstart durchgeführt. Nach 30 -40 Min. Hatte ich dann endlich einen Fix. Ich bin dann ein bissel in den Kleinstraßen herumgefahren und hab die Heizung aufgedreht am Ende der Fahrt (ca. 1-2 Std.) hatte ich 5 - 7 Satelliten Empfang in einem Normalen Wohngebiet (links und rechts 1-2 Stöckige Häuser und viele Bäume)
gorn79
 

Beitragvon Roland » 26.01.2006 - 22:42

Hallo,

gorn79 schrieb
Nun mir ist klar das Wolken, Regen oder Schnee den Empfang beeinträchtigen

Hartmut schrieb
wenn sauwetter mir meinen TV satelittenempfang lahmlegen kann, denn geit dat auch mit GPS !!!

Ich beiße in die Schreibtischkante.
Wozu habe ich herumgegoogelt und die 2, 3 geeigneten Links gepostet ?
Irgendwelches Gesülze von mir kann man ignorieren, aber ich hab' versucht, seriöse Internetquellen zu finden :roll:

Jlackys Idee mit dem unterkühlten Quarz hat was. Ich hätte allerdings gedacht, wenn Navilock bis -20° schreibt, gilt das auch. Bei Leica bin ich sicher, würde es bis -30° gelten ...

Jetzt kann ich mich noch zum Narren machen, und Multipath an Eis- und Schneeflächen ins Spiel bringen, aber am Schreibtisch kommen einem so Ideen - der hat übrigens so eine ausgefranste Kante ???

Grüße Roland
Zuletzt geändert von Roland am 27.01.2006 - 17:51, insgesamt 1-mal geändert.
Benutzeravatar
Roland
 
Beiträge: 2051
Registriert: 18.02.2004 - 22:33
Wohnort: Wusterhausen(Dosse)

Beitragvon JLacky » 27.01.2006 - 00:27

Roland hat geschrieben:Jlackys Idee mit dem unterkühlten Quarz hat was. Ich hätte allerdings gedacht, wenn Garmin bis -20° schreibt, gilt das auch. Bei Leica bin ich sicher, würde es bis -30° gelten ...

Also ich habe mir gerade mal die technischen Daten der NAVILOCK BT-338 Maus angesehen. Hier:

http://www.navilock.de/produkte/gruppen ... ?show=spec

Einsatztemperaturbereich: -40°C bis +85°C

Wobei sich das Wort 'Einsatztemperaturbereich' schon wieder so komisch anhört.
Auf alle Fälle glaube ich nicht das der Li-Ionen-Akku -40°C bis +85°C ohne zu meckern mittmacht.

Laut Wikipedia ist der typische Einsatzbereich eines Li-Ionen-Akkus bei 0-40°C, spezielle Akkus schaffen 55°C.
Ab 10°C und tiefer lässt die Leistung stark nach.

Sie hier: http://de.wikipedia.org/wiki/Lithium-Ionen-Akku

Ich halte es also für keine gute Lösung eine GPS-Maus mit Li-Ionen-Akku tieferen Temperaturnen auszusetzen. Auch wenn ein Ladekabel angeschlossen ist, kan das dem Akku und dem Gesamtsystem nicht zuträglich sein.

Wie die nei NAVILOCK dazu kommen was von 85°C zu schreiben ist mir schleierhaft. Vieleicht haben die vergessen dazuzuschreiben das bei 85°C der Li-Akku nach 3 Minuten brennt. :lol:

@gorn79
Kann man bei der Maus den Akku rausnehmen, und die Maus nur über die externe Spannungsversorgung betreiben? Und wird dann der Empfang bei tiefen Temperaturen besser?
JLacky
 
Beiträge: 221
Registriert: 03.02.2005 - 22:06

Beitragvon gorn79 » 27.01.2006 - 00:47

Hat sich erledigt es muss die Temperatur sein hab’s heute (knapp -2°C) getestet und siehe da nach knapp 1 Min. erster Fix mit 5 Sat's und das an der gleichen stelle wo ich vorgestern geparkt habe (hab das Auto seither nicht bewegt)

Es ist also auf die Kälte zurückzuführen :roll:
gorn79
 

Beitragvon Hartmut » 27.01.2006 - 05:10

moin,
hallo roland, es ist toll das du dich da immer voll reinhängst. aber wenn ich schreibe bei mir ist ........... denn ist das leider kein gesülze, sondern auch ich bemühe mich etwas sinnvolles beizutragen. und entschuldige bitte, das waren FAKTEN die ich SELBST, nicht der onkel hat gesagt, die tante hat gehört, beim frisör wurde erzählt, ........... sondern selst miterlebt. also danke für die blumen.
zu den lipogeschichten, da wird ein hanebüchender blödsinn teilweise geschrieben, es liegt daran das nichtfachleute die artikeltexte verfassen und denen fallen bereits vorhandene fehler nicht auf und/oder sie machen noch welche dabei.
bei den geräten ist es so, die eigenschaften der eingebauten halbleiter und quarze verändern ihr verhalten, teilweise enorm, wenn die temperaturen aus den grenzwerten laufen. einige hersteller sind da zu großzügig mit ihren angaben. ich baue auch schon mal selbst was und habe enorme probs meine schaltungen zu stabilisieren, wenn es überhaupt geht. als beispiel der kaufgeräte habe ich ein gerät von SIEMENS, das soll bis -10°C arbeiten, fällt aber schon bei ca. 0°C aus !!!!!:shock:
vieleicht haben wir hier einen amateurfunker, da bin ich laie mit rudimentären kenntnissen, der was über die sperrwirkung der ionosphäre bei verschiedenen wetterlagen beitragen kann.
"Einsatztemperaturbereich: -40°C bis +85°C"
und das glaube ich erst wenn ich das auf einem prüfstand selbst erlebe.
zum abschluß noch einen oben drauf: ich habe festgestellt, die behauptungen der marketingabteilungen werden immer abenteuerlicher, besonder wenn schlecht nachprüfbar.
bis denn
:mrgreen: :mrgreen: :mrgreen:
ich bin zwar verantwortlich, für das was ich sage, aber nicht dafür, wie du es verstehst.

rechtschreibfehler sind gewollt und deswegen mit voller Absicht erstellt. wer welche findet, darf sie behalten, verschenken oder auch versteigern.
Benutzeravatar
Hartmut
 
Beiträge: 815
Registriert: 25.05.2004 - 18:56
Wohnort: Prachuab Khiri Khan 11°44'37"N 99°47'17"E

Beitragvon Roland » 27.01.2006 - 18:04

Hallo,

angenehm, am Schreibtisch im Warmen über GPS und tiefe Temperaturen zu sinnieren.
'Meine' -20° , wobei ich oben fälschlicherweise Garmin genannt hatte,
hatte ich aus
http://www.pocketnavigation.de/article/view_319__Navilock-BT-338-(Sirf-III)/2.4.18.html
da sind wieder ein paar Sonderzeichen im Wege, wer will möge zu Fuß surfen.

Die Temperatur-Angaben und Temperaturbezeichnungen differieren wirklich erschreckend. Es gibt hier und da die Angabe einer 'Lagertemperatur', die eine größere Spanne als die Betriebstemperatur zu haben scheint.

Eigentlich wollte ich aber fragen:

Wie sieht es denn mit den Betriebstemperaturen von Bluetooth oder von dem Laptop aus?
Vielleicht liegt's ja gar nicht an der Maus ???
Also bei Bluetooth meine ich eben auch die Seite vom Laptop oder PDA oder sonstwas.

Grüße Roland
Benutzeravatar
Roland
 
Beiträge: 2051
Registriert: 18.02.2004 - 22:33
Wohnort: Wusterhausen(Dosse)

Beitragvon Hartmut » 28.01.2006 - 07:07

moin,
aus meiner praxis weiß ich, uterhalb 5° und oberhalb 65°C gerätetemperatur fängt es an kritisch zu werden incl. der akkus und batterien, rapider leistungsabfall bzw. neigung zur zerstörung.

bis denn
:mrgreen: :mrgreen: :mrgreen:
ich bin zwar verantwortlich, für das was ich sage, aber nicht dafür, wie du es verstehst.

rechtschreibfehler sind gewollt und deswegen mit voller Absicht erstellt. wer welche findet, darf sie behalten, verschenken oder auch versteigern.
Benutzeravatar
Hartmut
 
Beiträge: 815
Registriert: 25.05.2004 - 18:56
Wohnort: Prachuab Khiri Khan 11°44'37"N 99°47'17"E

Beitragvon andreas.wernicke » 30.01.2006 - 11:54

Hallo zusammen,


in der Kälte hat sich mein Empfänger, das eTrex Vista C, bisher als zuverlässig erwiesen:

Letzten Sonnabend bin ich über drei Stunden Rennrad gefahren, aus der Stadt in das südliche Umland Berlins. Die Temperaturen lagen zwischen minus 10 bis minus 15 Grad Celsius. Empfang und Gerät waren uneingeschränkt, das Display hat immer noch schnell reagiert und erstaunlicherweise haben auch die NiMH-Akkus mitgemacht (Sanyo 2800). Gerade bei den Zellen hätte ich mit Ausfall gerechnet, da ich mit Primärzellen schon um die Null Grad Celsius verkürzte Standzeiten festgestellt hatte.


viele Grüße

Andreas
andreas.wernicke
 

Nächste

Zurück zu Allgemeines

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 3 Gäste