Seite 1 von 1

RTKLIB, 07-Axio, ublox EVK-6T

BeitragVerfasst: 12.01.2017 - 18:09
von thomask
Vielen Dank für die Aufnahmen im Forum,

ich versuche aktuell in RTKLIB die Position meines ublox 6T Empfängers zu verbessern. Ich habe die Firmware des Rovers bereits überspiel um RAW Daten erhalten zu können. Ich habe außerdem schon alle möglichen Beiträge in diesem Froum verfolgt um die passenden Einstellungen für RTK mittels Axionet Korrektur Daten zu setzen. Mein Problem aktuell ist, dass im Error/Warning Fenster ständig "no base station observation data for rtk" angezeigt wird.

Sind die die Einstellungen bis hierhin richtig oder habe ich etwas übersehen?
Woran erkenne ich, dass die Korrektur Daten korrek angewendet wurden?

Freu mich über jeden Hinweis.

LG

Re: RTKLIB, 07-Axio, ublox EVK-6T

BeitragVerfasst: 12.01.2017 - 18:11
von thomask
Hier die weiteren Einstellung.

Re: RTKLIB, 07-Axio, ublox EVK-6T

BeitragVerfasst: 12.01.2017 - 19:45
von Hagen.Felix
thomask hat geschrieben:... ublox 6T Empfängers zu verbessern. Ich habe die Firmware des Rovers bereits überspiel um RAW Daten erhalten zu können.

Wenn es wirklich ein 6T ist (also NEO-6T oder LEA-6T), sollte keinerlei Firmware-Update erforderlich sein, um Rohdaten (UBX-RM-RAW + UBX-RXM-SFRB für nur GPS) ausgeben zu können. :roll:

Gab es überhaupt jemals ein Update für den 6T?

Kann mich nicht erinnern ... :?

Was allerdings notwendig sein könnte, ist die Verwendung einer RTKNAVI-Startdatei, um mindestens auf dem aktuell genutzten Ausgabekanal (typischerweise USB oder "UART1") mindestens diese beiden UBX-Nachrichten einzuschalten.

Wobei es evtl. möglich sein könnte, dass im EVK-6T noch ein SPI-Flash enthalten ist (nur eine Vermutung meinerseits).

Dann könntest Du den 6T mittels u-center picobello vorkonfigurieren und dies anschließend auch dauerhaft in besagtem Speichermodul sichern ... :wink: